
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>End degenerate fascist private prisons! - News and Letters Committees</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://newsandletters.org/xmlrpc.php">

<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://newsandletters.org/wp-content/themes/news-letters/archaic.css" type="text/css" media="screen" />
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newsandletters.org/end-degenerate-fascist-private-prisons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="End degenerate fascist private prisons! - News and Letters Committees" />
<meta property="og:description" content="For-profit prisons need direct action by the people to close them down permanently, a task made much harder now that Jeff Sessions is the Attorney General." />
<meta property="og:url" content="http://newsandletters.org/end-degenerate-fascist-private-prisons/" />
<meta property="og:site_name" content="News and Letters Committees" />
<meta property="article:publisher" content="https://www.facebook.com/NewsAndLetters" />
<meta property="article:tag" content="CoreCivic" />
<meta property="article:tag" content="Correctional Corporation of America" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="fascism" />
<meta property="article:tag" content="Jeff Sessions" />
<meta property="article:tag" content="Mother Jones" />
<meta property="article:tag" content="Obama administration" />
<meta property="article:tag" content="private prisons" />
<meta property="article:tag" content="Shane Bauer" />
<meta property="article:tag" content="Thomas Richard Jackson" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-03-19T13:00:44+00:00" />
<meta property="og:image" content="http://newsandletters.org/wp-content/uploads/2017/03/freedom.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="News and Letters Committees &raquo; Feed" href="http://newsandletters.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Letters Committees &raquo; Comments Feed" href="http://newsandletters.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Letters Committees &raquo; End degenerate fascist private prisons! Comments Feed" href="http://newsandletters.org/end-degenerate-fascist-private-prisons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/newsandletters.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='http://newsandletters.org/wp-content/plugins/footnotes/class/../css/public.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://newsandletters.org/wp-content/plugins/social-media-widget/social_widget.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//newsandletters.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//newsandletters.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//newsandletters.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='plasterdog-style-css'  href='http://newsandletters.org/wp-content/themes/news-letters/style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://newsandletters.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsandletters.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://newsandletters.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://newsandletters.org/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=4.3.9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsandletters.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsandletters.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.9" />
<meta name="generator" content="WooCommerce 2.4.10" />
<link rel='shortlink' href='http://newsandletters.org/?p=8394' />

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #fff7a7; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53281105-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="single single-post postid-8394 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
		
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h1 class="menu-toggle">toggle menu on/off</h1>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3408"><a href="http://newsandletters.org/">Home</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://newsandletters.org/about-us/">About Us</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="http://newsandletters.org/category/events/">Events</a></li>
<li id="menu-item-3411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3411"><a href="http://newsandletters.org/category/articles/">Articles</a></li>
<li id="menu-item-3412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3412"><a href="http://newsandletters.org/category/newspaper/">Back Issues</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3413"><a href="http://newsandletters.org/raya-dunayevskaya/">Raya Dunayevskaya</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="http://newsandletters.org/shop/">Publications</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="http://newsandletters.org/contact-us/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		  
		<div class="edition-masthead">
				<div class="social-mast">
<aside id="social-widget-2" class="widget Social_Widget"><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/NewsAndLetters" rel="nofollow" target="_blank"><img width="24" height="24" src="http://newsandletters.org/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/newsandletters" rel="nofollow" target="_blank"><img width="24" height="24" src="http://newsandletters.org/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside>				</div>
			<div class="edition-search">
				<form role="search" method="get" class="search-form" action="http://newsandletters.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form> 
			</div>
<a href="http://newsandletters.org/" title="News and Letters Committees" rel="home">
<img src="http://newsandletters.org/wp-content/themes/news-letters/images/edition-logo-flat.gif" alt="News and letters" />
</a>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="edition-site-content">

	<div id="primary" class="content-area-full">
		<main id="main" class="site-main" role="main">
<div class="newspaper-top-region-both bump">
		
			
<article id="post-8394" class="post-8394 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-corecivic tag-correctional-corporation-of-america tag-donald-trump tag-fascism tag-jeff-sessions tag-mother-jones tag-obama-administration tag-private-prisons tag-shane-bauer tag-thomas-richard-jackson">
	<header class="entry-header">
		<h1 class="entry-title">End degenerate fascist private prisons!</h1>

		<div class="entry-meta">
		
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d694a65a5df96a"></script>
</div>
		<p style="text-align: right;"><strong>From the March-April 2017 issue of <em>News &amp; Letters</em></strong></p>
<p style="text-align: left;">If there is an institution that merges corporate and government power and does so in a way that exempts itself from legal oversight, that institution is a fascist one.</p>
<p style="text-align: left;"><a href="http://newsandletters.org/wp-content/uploads/2017/03/freedom.jpg"><img class="alignleft  wp-image-8304" src="http://newsandletters.org/wp-content/uploads/2017/03/freedom.jpg" alt="freedom" width="284" height="215" /></a>Shane Bauer of <em><a href="http://www.motherjones.com/politics/2016/06/cca-private-prisons-corrections-corporation-inmates-investigation-bauer">Mother Jones</a></em> magazine went undercover as a prison guard inside of a for-profit prison in Winn, Louisiana, in 2014. He exposed, in a well documented June 2016 story, corrupt and intolerable inhuman practices that made incarceration profitable for degenerate fascists.</p>
<p style="text-align: left;"><strong>One example of the abusive policies at the prison that Bauer recounted was a training session in which guards were taught to allow prisoners to attack other prisoners and not to interfere! They were taught to call on other guards to gang up on prisoners and beat them. This prison-for-profit, as an institution, corrupted and debased the entire community around it with its immoral practices.</strong></p>
<p style="text-align: left;">The vicious, inhuman institution, CoreCivic, was revealed to be so odious and criminal that the Obama Administration decided to phase out federal funds for for-profit prisons completely. Another one of the abuses cultivated during the Bush era was at last coming to an end.</p>
<p style="text-align: left;"><strong>Then Donald Trump became president. He appointed Jeff Sessions, a brazen racist, as Attorney General. Among other things, Sessions attempted to falsely accuse civil rights activists of voter fraud because they took absentee ballots to post offices for senior citizens who lived in isolated rural communities. This vicious racist needs to be removed from office by any means we can use.</strong></p>
<p style="text-align: left;">The degenerate Sessions has, as one of his first acts, reinstated federal contracts for for-profit prisons. This decision affects tens of thousands of prisoners.</p>
<p style="text-align: left;">The populations of for-profit prisons are mostly nonviolent drug offenders and immigrants. Law enforcement officials say that crime has been decreasing for years. Arrests are down. The prison population is decreasing. Those are facts.</p>
<p style="text-align: left;">Racist Sessions, crackpot liar Trump and the fanatical fascists at CoreCivic disagree with reality. They claim we need more arrests, more people in prison and more profit for fascists committing human rights violations.</p>
<p style="text-align: left;"><strong>After the story appeared in <em>Mother Jones</em> the fascists at Correctional Corporation of America changed their name to CoreCivic and hired another corporate fascist outfit for an “aggressive media campaign” in which they illegally threatened journalists who tell the truth to the public about their criminal abuse.</strong></p>
<p style="text-align: left;">Suppression of the free press and civil liberties generally, is another defining characteristic of the ideology of fascism, as is organized criminal activity by institutional officials.</p>
<p style="text-align: left;">For-profit prisons need direct action by the people to close them down permanently. Prisons rely on outside services, and these must be disrupted and discontinued to force the closure of every one of these prisons. CoreCivic must cease to exist.</p>
<p style="text-align: left;">By direct action, we can make it impossible for the fascists to function. The executives and shareholders should be thwarted in everything they attempt to do. Let us make them infamous and reviled everywhere they go.</p>
<p style="text-align: right;">—Thomas Richard Jackson</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		This entry was posted in <a href="http://newsandletters.org/category/articles/" rel="category tag">Articles</a> and tagged <a href="http://newsandletters.org/tag/corecivic/" rel="tag">CoreCivic</a>, <a href="http://newsandletters.org/tag/correctional-corporation-of-america/" rel="tag">Correctional Corporation of America</a>, <a href="http://newsandletters.org/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://newsandletters.org/tag/fascism/" rel="tag">fascism</a>, <a href="http://newsandletters.org/tag/jeff-sessions/" rel="tag">Jeff Sessions</a>, <a href="http://newsandletters.org/tag/mother-jones/" rel="tag">Mother Jones</a>, <a href="http://newsandletters.org/tag/obama-administration/" rel="tag">Obama administration</a>, <a href="http://newsandletters.org/tag/private-prisons/" rel="tag">private prisons</a>, <a href="http://newsandletters.org/tag/shane-bauer/" rel="tag">Shane Bauer</a>, <a href="http://newsandletters.org/tag/thomas-richard-jackson/" rel="tag">Thomas Richard Jackson</a>. Bookmark the <a href="http://newsandletters.org/end-degenerate-fascist-private-prisons/" rel="bookmark">permalink</a>.
		<div class="clear"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/end-degenerate-fascist-private-prisons/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://newsandletters.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6939e747e8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
	

<div class="left-split-nav"><a href="http://newsandletters.org/scientists-march-safeguard-truth/" rel="prev">&larr; Scientists march to safeguard the truth</a></div>
<div class="right-split-nav"></div>
<div style="height:150px; padding:2em 0;" class="clear">	<small><a rel="license" href="http://creativecommons.org/licenses/by-sa/4.0/" target="_blank">
	This work is licensed under a Creative Commons Attribution-ShareAlike 4.0 International License</a></small></div>
</div><!-- ends newspaper top region both -->






		<div id="home-right-column"><aside id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//newsandletters.us11.list-manage.com/subscribe/post?u=fe9a9023bd377ee2cb15d37ad&amp;id=a70cdc0b36" method="post" id="mc-embedded-subscribe-form" name="mc-

embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe9a9023bd377ee2cb15d37ad_a70cdc0b36" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-side-container"><ul id="menu-side" class="menu"><li id="menu-item-3416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3416"><a href="http://newsandletters.org/support/">Support Us</a></li>
</ul></div></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">We Need Your Help!</h1>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick">
<input type="hidden" name="business" value="biz@newsandletters.org">
<input type="hidden" name="item_name" value="Donation to News and Letters">
<input type="hidden" name="item_number" value="Donate001">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="tax" value="0">
<input type="image" src="https://www.paypal.com/en_US/i/btn/x-click-but21.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!">
</form>
<h3>Alerts & Appeals</h3>
<a href="http://newsandletters.org/category/alerts/">.... see all the alerts....</a>
<ul class="lcp_catlist" id="lcp_instance_0"><li><a href="http://newsandletters.org/new-york-city-celebrates-international-womens-day/" title="Close to 5,000 celebrate International Women&#8217;s Day in New York">Close to 5,000 celebrate International Women&#8217;s Day in New York</a>  <p>On March 8, International Women&#8217;s Day, Washington Square Park in New York City was overflowing as close to 5,000 women, many dressed in red, rallied to hear speakers denounce the ...</li><li><a href="http://newsandletters.org/flint-selma-international-womens-day-solidarity-march/" title="Flint-Selma International Womens&#8217; Day Solidarity March">Flint-Selma International Womens&#8217; Day Solidarity March</a>  <p>An International Women’s Day March in Flint in solidarity with the Selma-to-Montgomery March 52 years ago highlighted Flint residents’ ongoing struggle for civil and human rights.</p>
</li><li><a href="http://newsandletters.org/news-and-letters-committees-call-for-plenum-2017/" title="News and Letters Committees Call for Plenum 2017">News and Letters Committees Call for Plenum 2017</a>  <p>Official Call for national gathering of News and Letters Committees to work out Marxist-Humanist perspectives for 2017-2018</p>
</li></ul>
<h3>Events</h3>
<a href="http://newsandletters.org/category/events/">.... see all the events....</a>
<ul class="lcp_catlist" id="lcp_instance_0"><li><a href="http://newsandletters.org/chicago-meeting-international-womens-day-confronts-trumps-neo-fascism/" title="Chicago meeting: International Women’s Day confronts Trump’s neo-fascism">Chicago meeting: International Women’s Day confronts Trump’s neo-fascism</a>  <div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>WHEN: Wednesday, March 15, 2017, 6:30 PM<br />
WHERE: News and Letters Committees Library, 228 S. Wabash Ave., Room 230, Chicago</p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>Even ...</li><li><a href="http://newsandletters.org/share-your-story-in-the-next-issue-of-news-letters-march-april-deadline/" title="Share your story in the next issue of News &#038; Letters: March-April deadline">Share your story in the next issue of News &#038; Letters: March-April deadline</a>  <p><strong>The </strong><strong>deadline</strong><strong> for the March-April 2017 issue of</strong><strong> </strong><em><strong>News &amp; Letters</strong></em><strong> </strong><strong>is Sunday, February 26.</strong></p>
<p>Share your story with the world! Send in reports on your workplace, your town, your country; conditions, events, ideas, and debates. ...</li><li><a href="http://newsandletters.org/chicago-meeting-trumps-fascism-is-not-the-new-normal-opposition-to-it-is/" title="Chicago meeting: Trump’s fascism is NOT the new normal—opposition to it is!">Chicago meeting: Trump’s fascism is NOT the new normal—opposition to it is!</a>  <p class="p2"><b>WHEN: Wednesday, February 15, 2017, </b><b>6:30 PM<br />
</b><span class="s2"><b>WHERE</b></span><b>: News and Letters Library, </b><b>228 S. Wabash Ave., Room 230, Chicago</b></p>
<p class="p2"><span class="s2">News and Letters Committees invites you to a discussion on</span>:</p>
<p ...</li></ul>
</div>
		</aside>	</div><!-- ends sidebar -->
	


		</main><!-- #main -->
	</div><!-- #primary -->



	</div><!-- #content -->
<div class="clear"></div> <!-- IE8 NEEDS THIS -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info"><p align="right">&copy; 2017 | News and Letters Committees</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://newsandletters.org/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/end-degenerate-fascist-private-prisons\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/newsandletters.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/end-degenerate-fascist-private-prisons\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/end-degenerate-fascist-private-prisons\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.10'></script>
<script type='text/javascript' src='http://newsandletters.org/wp-content/themes/news-letters/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://newsandletters.org/wp-content/themes/news-letters/js/skip-link-focus-fix.js?ver=20130115'></script>

</body>
</html>
