
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Woman as Reason, November-December 2017: #MeToo - News and Letters Committees</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://newsandletters.org/xmlrpc.php">

<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://newsandletters.org/wp-content/themes/news-letters-2017/archaic.css" type="text/css" media="screen" />
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://newsandletters.org/woman-reason-november-december-2017-metoo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman as Reason, November-December 2017: #MeToo - News and Letters Committees" />
<meta property="og:description" content="Terry Moon joins the #MeToo campaign, sharing her experience of sexual harrasment when she was 23. ." />
<meta property="og:url" content="https://newsandletters.org/woman-reason-november-december-2017-metoo/" />
<meta property="og:site_name" content="News and Letters Committees" />
<meta property="article:publisher" content="https://www.facebook.com/NewsAndLetters" />
<meta property="article:tag" content="#MeToo" />
<meta property="article:tag" content="Alyssa Milano" />
<meta property="article:tag" content="banner of total uprooting" />
<meta property="article:tag" content="Bernie Sanders" />
<meta property="article:tag" content="Harvey Weinstein" />
<meta property="article:tag" content="Rape" />
<meta property="article:tag" content="revolution in permanence" />
<meta property="article:tag" content="sexual harassment" />
<meta property="article:tag" content="Terry Moon" />
<meta property="article:tag" content="totally new human relations" />
<meta property="article:tag" content="Women as Reason" />
<meta property="article:tag" content="Women Liberation Movement" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-11-14T17:49:00-06:00" />
<meta property="article:modified_time" content="2017-11-18T09:24:27-06:00" />
<meta property="og:updated_time" content="2017-11-18T09:24:27-06:00" />
<meta property="og:image" content="https://newsandletters.org/wp-content/uploads/2015/04/Woman-as-Reason-poster.jpg" />
<meta property="og:image:secure_url" content="https://newsandletters.org/wp-content/uploads/2015/04/Woman-as-Reason-poster.jpg" />
<meta property="og:image:width" content="499" />
<meta property="og:image:height" content="632" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/newsandletters.org\/","name":"News and Letters Committees","potentialAction":{"@type":"SearchAction","target":"https:\/\/newsandletters.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News and Letters Committees &raquo; Feed" href="https://newsandletters.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Letters Committees &raquo; Comments Feed" href="https://newsandletters.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Letters Committees &raquo; Woman as Reason, November-December 2017: #MeToo Comments Feed" href="https://newsandletters.org/woman-reason-november-december-2017-metoo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsandletters.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='https://newsandletters.org/wp-content/plugins/footnotes/class/../css/public.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://newsandletters.org/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//newsandletters.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//newsandletters.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//newsandletters.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='plasterdog-style-css'  href='https://newsandletters.org/wp-content/themes/news-letters-2017/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://newsandletters.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://newsandletters.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsandletters.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newsandletters.org/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://newsandletters.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsandletters.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsandletters.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://newsandletters.org/?p=10323' />
<link rel="alternate" type="application/json+oembed" href="https://newsandletters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsandletters.org%2Fwoman-reason-november-december-2017-metoo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsandletters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsandletters.org%2Fwoman-reason-november-december-2017-metoo%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		<style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #fff7a7; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53281105-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-10323 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
		
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h1 class="menu-toggle">toggle menu on/off</h1>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-3408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3408"><a href="https://newsandletters.org/">Home</a></li>
<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="https://newsandletters.org/about-us/">About Us</a></li>
<li id="menu-item-3410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3410"><a href="https://newsandletters.org/category/events/">Events</a></li>
<li id="menu-item-3411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3411"><a href="https://newsandletters.org/category/articles/">Articles</a></li>
<li id="menu-item-9626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9626"><a href="https://newsandletters.org/back-issues/">Back Issues</a></li>
<li id="menu-item-3413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3413"><a href="https://newsandletters.org/raya-dunayevskaya/">Raya Dunayevskaya</a></li>
<li id="menu-item-3414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3414"><a href="https://newsandletters.org/shop/">Publications</a></li>
<li id="menu-item-3415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3415"><a href="https://newsandletters.org/contact-us/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		  
		<div class="edition-masthead">
				<div class="social-mast">
<aside id="social-widget-2" class="widget Social_Widget"><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/NewsAndLetters" rel="nofollow" target="_blank"><img width="24" height="24" src="https://newsandletters.org/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/newsandletters" rel="nofollow" target="_blank"><img width="24" height="24" src="https://newsandletters.org/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside>				</div>
			<div class="edition-search">
				<form role="search" method="get" class="search-form" action="https://newsandletters.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form> 
			</div>
<a href="https://newsandletters.org/" title="News and Letters Committees" rel="home">
<img src="https://newsandletters.org/wp-content/themes/news-letters-2017/images/edition-logo-flat.gif" alt="News and letters" />
</a>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="edition-site-content">

	<div id="primary" class="content-area-full">
		<main id="main" class="site-main" role="main">
<div class="newspaper-top-region-both bump">
		
			
<article id="post-10323" class="post-10323 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-metoo tag-alyssa-milano tag-banner-of-total-uprooting tag-bernie-sanders tag-harvey-weinstein tag-rape tag-revolution-in-permanence tag-sexual-harassment tag-terry-moon tag-totally-new-human-relations tag-women-as-reason tag-women-liberation-movement">
	<header class="entry-header">
		<h1 class="entry-title">Woman as Reason, November-December 2017: #MeToo</h1>

		<div class="entry-meta">
		
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53d694a65a5df96a"></script>
</div>
		<p style="text-align: right;"><strong>From the November-December 2017 issue of <em>News &amp; Letters</em></strong></p>
<p style="text-align: center;"><strong>by Terry Moon</strong></p>
<p>The revelations about Harvey Weinstein’s criminal raping, harassment and ruining of so many women’s lives is—after decades of abuse—finally out in the open. Actress Alyssa Milano, recognizing how banally common is women’s experience with such behavior, suggested that women who’ve experienced it post on social media #MeToo.</p>
<p><strong>HARASSMENT AMNESIA</strong></p>
<div id="attachment_5015" style="width: 279px" class="wp-caption alignleft"><img class=" wp-image-5015" src="https://newsandletters.org/wp-content/uploads/2015/04/Woman-as-Reason-poster-237x300.jpg" alt="" width="269" height="341" srcset="https://newsandletters.org/wp-content/uploads/2015/04/Woman-as-Reason-poster-237x300.jpg 237w, https://newsandletters.org/wp-content/uploads/2015/04/Woman-as-Reason-poster.jpg 499w" sizes="(max-width: 269px) 100vw, 269px" /><p class="wp-caption-text"><strong>Art by Paul Tanzawa</strong></p></div>
<p>In solidarity I posted #MeToo but felt guilty as I couldn’t remember specific instances of experiencing the type of horrendous acts that the women who encountered Weinstein did. Then I did remember.</p>
<p>One of my feminist friends had also suppressed her experiences of abuse. As a younger woman she had a secretarial job at an urban campus. Every day—every day—professors rubbed against her at her desk and students or others harassed her when she went for lunch or walked to school or home. She always told them off, always fought back, and I was always scared for her.</p>
<p><strong>Perhaps women have trouble remembering these acts of harassment, because they let us know that so many in the world consider women less than human. That Weinstein—among tens of thousands of others—got away with it for decades shows the futility of suppressing this reality. It just continues, so some other woman gets raped or harassed so severely that she quits her job, moves to a different city, or has to rearrange her life in an unwanted way.</strong></p>
<p>When I was 23, I parked my car a half block from my apartment near an urban university at around 10:30 PM. In that half block a man stopped me asking for directions. When I told him I didn’t know the answer to his question, he told me he had a gun in his pocket and I should go back to my car. Terrified, I told him he could have my money and tried to give him my purse, but he kept telling me to get back to my car. In 1968 I was in the Women’s Liberation Movement and I knew I was not getting in the car with him, that I would rather chance being shot.</p>
<p><strong>ABUSE IS NOT A ONE-TIME THING</strong></p>
<p>He had not shown me the gun, which gave me some hope, so when we got to my car I took off running to the police station that was about three blocks away. I never looked back to see if he was chasing me. At the station I was interviewed by a young cop, who told me I had given a good description and asked if I would come in to view a suspect in a lineup. I said yes. He offered to drive me home. I was grateful, as I had no one to pick me up.</p>
<p><strong>On the way home, the cop asked me out! I mumbled something about being in a relationship and started looking at the car door to make sure I could get out if I had to. I learned later that they knew who my would-be rapist was from my description, that he had raped others, but they never picked him up, never called me in to identify him.</strong></p>
<p>These things are never just over. After that I wouldn’t go out at night without making sure that someone would meet me so that I didn’t have to walk alone from my car to my apartment. That meant I couldn’t always go where I wanted, do what I needed to do. I felt like I was in prison. For months I had this daydream of seeing him walking down the sidewalk and running him over with my car.</p>
<p>After that I never let a woman at a meeting, party, or whatever walk alone at night to her car. I would either get a group to walk with her or walk with her myself and have her drive me back to my place. Always women would tell me that they would be OK, and always I ignored what they said and walked with them.</p>
<p>Many things contribute to people becoming revolutionaries. That almost-rape was one of my reasons. It’s why revolution—to be a revolution—cannot be a narrow concept like only a change in leadership or some kind of economic reform or a Bernie Sanders kind of “socialism.” When millions of women worldwide can post #MeToo and relate stories like mine, like theirs, like all of Weinstein’s plethora of victims, it’s crystal clear that revolution has to be so deep and so total that all human relationships are transformed. That is the kind of revolution that is worth fighting for.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		This entry was posted in <a href="https://newsandletters.org/category/articles/" rel="category tag">Articles</a> and tagged <a href="https://newsandletters.org/tag/metoo/" rel="tag">#MeToo</a>, <a href="https://newsandletters.org/tag/alyssa-milano/" rel="tag">Alyssa Milano</a>, <a href="https://newsandletters.org/tag/banner-of-total-uprooting/" rel="tag">banner of total uprooting</a>, <a href="https://newsandletters.org/tag/bernie-sanders/" rel="tag">Bernie Sanders</a>, <a href="https://newsandletters.org/tag/harvey-weinstein/" rel="tag">Harvey Weinstein</a>, <a href="https://newsandletters.org/tag/rape/" rel="tag">Rape</a>, <a href="https://newsandletters.org/tag/revolution-in-permanence/" rel="tag">revolution in permanence</a>, <a href="https://newsandletters.org/tag/sexual-harassment/" rel="tag">sexual harassment</a>, <a href="https://newsandletters.org/tag/terry-moon/" rel="tag">Terry Moon</a>, <a href="https://newsandletters.org/tag/totally-new-human-relations/" rel="tag">totally new human relations</a>, <a href="https://newsandletters.org/tag/women-as-reason/" rel="tag">Women as Reason</a>, <a href="https://newsandletters.org/tag/women-liberation-movement/" rel="tag">Women Liberation Movement</a>. Bookmark the <a href="https://newsandletters.org/woman-reason-november-december-2017-metoo/" rel="bookmark">permalink</a>.
		<div class="clear"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Woman as Reason, November-December 2017: #MeToo</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-21782" class="comment even thread-even depth-1">
			<article id="div-comment-21782" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">D. Chêneville</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://newsandletters.org/woman-reason-november-december-2017-metoo/#comment-21782">
							<time datetime="2017-11-28T23:20:13+00:00">
								November 28, 2017 at 11:20 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The #MeToo movement has taken off in France under the name #balancetonporc”, literally “turn in your pig”, but the English translation includes a nifty pun – “squeal on your pig”! It has also had big political repercussions in Québec, especially Montréal, where Projet Montréal candidate Valérie Plante defeated incumbent Denis Coderre by 5% points, 27,000 votes, and is now Mayor. Projet Montréal is essentially social-democratic, and this does offer a breathing space. What happened was that an entertainment tycoon named Gilbert Rozon, who was very close to Coderre, was outed for sexual harassment a couple of weeks before the election, and the outcry has been very strong. This movement continues to grow. There is one thing to keep in mind, though, that each case has to be taken on its own merits, and we can’t overlook due process. We don’t want to have trial-by-tweet/twitter, something which is practiced by Trump; we have to exercise due care. That said, there is hope that this movement will encourage others to speak out about other forms of abuse, such as medical abuse, which is more rampant than ever, and bullying, whether in the workplace, in the schools, in government, on the street, in political life, and even on the Left. Once people feel free to speak about what has actually happened to them, in the most deeply personal way, it will allow us to go lower and deeper in understanding our present social relations as they really are, and facing these things will open the way for us to move farther along the road to a truly human society.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woman-reason-november-december-2017-metoo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://newsandletters.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b994dd0ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	

<div class="left-split-nav"><a href="https://newsandletters.org/california-fires-global-warming-incompetence/" rel="prev">&larr; California fires from global warming and incompetence</a></div>
<div class="right-split-nav"><a href="https://newsandletters.org/readers-views-november-december-2017-part-2/" rel="next">Readers&#8217; Views, November-December 2017: Part 2 &rarr;</a></div>
<div style="height:150px; padding:2em 0;" class="clear">	<small><a rel="license" href="http://creativecommons.org/licenses/by-sa/4.0/" target="_blank">
	This work is licensed under a Creative Commons Attribution-ShareAlike 4.0 International License</a></small></div>
</div><!-- ends newspaper top region both -->






		<div id="home-right-column"><aside id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//newsandletters.us11.list-manage.com/subscribe/post?u=fe9a9023bd377ee2cb15d37ad&amp;id=a70cdc0b36" method="post" id="mc-embedded-subscribe-form" name="mc-

embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fe9a9023bd377ee2cb15d37ad_a70cdc0b36" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-side-container"><ul id="menu-side" class="menu"><li id="menu-item-3416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3416"><a href="https://newsandletters.org/support/">Support Us</a></li>
</ul></div></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">We Need Your Help!</h1>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_xclick">
<input type="hidden" name="business" value="biz@newsandletters.org">
<input type="hidden" name="item_name" value="Donation to News and Letters">
<input type="hidden" name="item_number" value="Donate001">
<input type="hidden" name="no_note" value="1">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="tax" value="0">
<input type="image" src="https://www.paypal.com/en_US/i/btn/x-click-but21.gif" border="0" name="submit" alt="Make payments with PayPal - it's fast, free and secure!">
</form>
<h3>Alerts & Appeals</h3>
<a href="http://newsandletters.org/category/alerts/">.... see all the alerts....</a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://newsandletters.org/university-worker-challenges-abuse-azusa-pacific/" title="University worker challenges abuse at Azusa Pacific">University worker challenges abuse at Azusa Pacific</a>  <p>Students and others rally in support of an immigrant former staff member of Christian college Azusa Pacific University, after he suffered retaliation for reporting sexual harassment.</p>
</li><li ><a href="https://newsandletters.org/chicago-meeting-trumps-trashing-women-metoo-way-forward-womens-liberation/" title="Chicago meeting: From Trump’s trashing of women to #MeToo: Which way forward for women’s liberation?">Chicago meeting: From Trump’s trashing of women to #MeToo: Which way forward for women’s liberation?</a>  <p class="p2"><span class="s2"><b>WHEN</b></span><b>: </b>Monday, December 11, 2017, 6:30 PM<br />
<span class="s2"><b>WHERE</b></span>: News and Letters Library, 228 S. Wabash, Room 230, Chicago</p>
<p class="p2"><span class="s2"><b>News and Letters Committees invites you to a ...</li><li ><a href="https://newsandletters.org/november-december-2017-issue-online/" title="November-December 2017 issue is online!">November-December 2017 issue is online!</a>  <p>Puerto Ricans suffer as Donald Trump plays to his racist base; Editorial: Save the Rohingya, stop the genocide!; Editorial: Abuser-in-chief trashes women; On the 100th anniversary of the Russian Revolution: ...</li></ul>
<h3>Events</h3>
<a href="http://newsandletters.org/category/events/">.... see all the events....</a>
<ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://newsandletters.org/chicago-meeting-trumps-trashing-women-metoo-way-forward-womens-liberation/" title="Chicago meeting: From Trump’s trashing of women to #MeToo: Which way forward for women’s liberation?">Chicago meeting: From Trump’s trashing of women to #MeToo: Which way forward for women’s liberation?</a>  <p class="p2"><span class="s2"><b>WHEN</b></span><b>: </b>Monday, December 11, 2017, 6:30 PM<br />
<span class="s2"><b>WHERE</b></span>: News and Letters Library, 228 S. Wabash, Room 230, Chicago</p>
<p class="p2"><span class="s2"><b>News and Letters Committees invites you to a ...</li><li ><a href="https://newsandletters.org/meetings-anniversary-russian-revolution/" title="Meetings on the anniversary of the Russian Revolution">Meetings on the anniversary of the Russian Revolution</a>  <h1>Meetings on the 100th anniversary of the Russian Revolution!</h1>
<p>Nov. 12 in Los Angeles and Oakland, Nov. 13 in Chicago:</p>
<article id="post-10280" class="post-10280 post type-post status-publish format-standard hentry category-events">
<header class="entry-header">
<p class="entry-title"><a href="https://newsandletters.org/los-angeles-meeting-100th-anniversary-russian-revolution/"><strong>Los ...</li><li ><a href="https://newsandletters.org/los-angeles-meeting-100th-anniversary-russian-revolution/" title="Los Angeles meeting: 100th anniversary of the Russian Revolution">Los Angeles meeting: 100th anniversary of the Russian Revolution</a>  <p><strong>WHEN: Sunday, November 12, 2017, 6:00 PM<br />
WHERE: Echo Park United Methodist Church, 1226 N. Alvarado (north of Sunset, side door)</strong></p>
<p><em>Los Angeles News and Letters Committee invites you to a ...</li></ul>
</div>
		</aside>	</div><!-- ends sidebar -->
	


		</main><!-- #main -->
	</div><!-- #primary -->



	</div><!-- #content -->
<div class="clear"></div> <!-- IE8 NEEDS THIS -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info"><p align="right">&copy; 2017 | News and Letters Committees</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/woman-reason-november-december-2017-metoo\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newsandletters.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/woman-reason-november-december-2017-metoo\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/woman-reason-november-december-2017-metoo\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_5e7c4ca543bc01751c7da86aa08c32d4"};
/* ]]> */
</script>
<script type='text/javascript' src='//newsandletters.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://newsandletters.org/wp-content/themes/news-letters-2017/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://newsandletters.org/wp-content/themes/news-letters-2017/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://newsandletters.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://newsandletters.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache on 2017-12-08 03:06:55 -->